summaryrefslogtreecommitdiffstats
path: root/kpdf/conf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/conf/Makefile.am')
-rw-r--r--kpdf/conf/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/kpdf/conf/Makefile.am b/kpdf/conf/Makefile.am
new file mode 100644
index 00000000..d115e8f9
--- /dev/null
+++ b/kpdf/conf/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = -I$(srcdir)/.. -I$(top_builddir)/kpdf $(all_includes)
+
+METASOURCES = AUTO
+
+libkpdfconf_la_SOURCES = dlggeneral.ui dlgperformance.ui dlgaccessibility.ui \
+ dlgpresentation.ui \
+ preferencesdialog.cpp settings.kcfgc
+
+noinst_LTLIBRARIES = libkpdfconf.la
+
+kde_kcfg_DATA = kpdf.kcfg
+
+preferencesdialog.lo: settings.h