summaryrefslogtreecommitdiffstats
path: root/kpdf/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/shell/Makefile.am')
-rw-r--r--kpdf/shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kpdf/shell/Makefile.am b/kpdf/shell/Makefile.am
index 8ee058b4..951abe65 100644
--- a/kpdf/shell/Makefile.am
+++ b/kpdf/shell/Makefile.am
@@ -5,8 +5,8 @@ METASOURCES = AUTO
bin_PROGRAMS = kpdf
kpdf_SOURCES = main.cpp shell.cpp
-kpdf_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kpdf_LDADD = $(LIB_KPARTS)
+kpdf_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kpdf_LDADD = $(LIB_TDEPARTS)
EXTRA_DIST = kpdf.desktop
xdg_apps_DATA = kpdf.desktop