summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/CMakeLists.txt')
-rw-r--r--kpdf/xpdf/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/kpdf/xpdf/CMakeLists.txt b/kpdf/xpdf/CMakeLists.txt
new file mode 100644
index 00000000..64e51142
--- /dev/null
+++ b/kpdf/xpdf/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( fofi )
+add_subdirectory( goo )
+add_subdirectory( splash )
+add_subdirectory( xpdf )