summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/splash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/splash/Makefile.am')
-rw-r--r--kpdf/xpdf/splash/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kpdf/xpdf/splash/Makefile.am b/kpdf/xpdf/splash/Makefile.am
index 34d41419..724eaa6a 100644
--- a/kpdf/xpdf/splash/Makefile.am
+++ b/kpdf/xpdf/splash/Makefile.am
@@ -1,8 +1,8 @@
INCLUDES = -I$(srcdir)/.. -I$(srcdir)/../fofi -I$(srcdir)/../goo $(LIBFREETYPE_CFLAGS) $(USER_INCLUDES)
-libsplash_la_SOURCES = Splash.cc SplashBitmap.cc SplashClip.cc SplashFTFont.cc SplashFTFontEngine.cc \
- SplashFTFontFile.cc SplashFont.cc SplashFontEngine.cc SplashFontFile.cc SplashFontFileID.cc \
- SplashPath.cc SplashPattern.cc SplashScreen.cc SplashState.cc SplashT1Font.cc \
- SplashT1FontEngine.cc SplashT1FontFile.cc SplashXPath.cc SplashXPathScanner.cc
+libsplash_la_SOURCES = Splash.cpp SplashBitmap.cpp SplashClip.cpp SplashFTFont.cpp SplashFTFontEngine.cpp \
+ SplashFTFontFile.cpp SplashFont.cpp SplashFontEngine.cpp SplashFontFile.cpp SplashFontFileID.cpp \
+ SplashPath.cpp SplashPattern.cpp SplashScreen.cpp SplashState.cpp SplashT1Font.cpp \
+ SplashT1FontEngine.cpp SplashT1FontFile.cpp SplashXPath.cpp SplashXPathScanner.cpp
noinst_LTLIBRARIES = libsplash.la