summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/splash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/splash/Makefile.am')
-rw-r--r--kpdf/xpdf/splash/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/kpdf/xpdf/splash/Makefile.am b/kpdf/xpdf/splash/Makefile.am
new file mode 100644
index 00000000..34d41419
--- /dev/null
+++ b/kpdf/xpdf/splash/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(srcdir)/.. -I$(srcdir)/../fofi -I$(srcdir)/../goo $(LIBFREETYPE_CFLAGS) $(USER_INCLUDES)
+
+libsplash_la_SOURCES = Splash.cc SplashBitmap.cc SplashClip.cc SplashFTFont.cc SplashFTFontEngine.cc \
+ SplashFTFontFile.cc SplashFont.cc SplashFontEngine.cc SplashFontFile.cc SplashFontFileID.cc \
+ SplashPath.cc SplashPattern.cc SplashScreen.cc SplashState.cc SplashT1Font.cc \
+ SplashT1FontEngine.cc SplashT1FontFile.cc SplashXPath.cc SplashXPathScanner.cc
+
+noinst_LTLIBRARIES = libsplash.la