summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpovmodeler/CMakeLists.txt')
-rw-r--r--kpovmodeler/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kpovmodeler/CMakeLists.txt b/kpovmodeler/CMakeLists.txt
index 6ec98ae4..b589117f 100644
--- a/kpovmodeler/CMakeLists.txt
+++ b/kpovmodeler/CMakeLists.txt
@@ -19,7 +19,7 @@ include_directories(
${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${GLU_INCLUDE_DIRS}
+ ${OPENGL_INCLUDE_DIRS}
${FREETYPE_INCLUDE_DIRS}
)
@@ -112,7 +112,7 @@ tde_add_library( kpovmodeler SHARED AUTOMOC
pmlibraryiconview.cpp pmlibraryobjectsearch.cpp pmpluginmanager.cpp
pmpartiface.skel
VERSION 0.0.0
- LINK tdeparts-shared ${GLU_LIBRARIES} ${XMU_LIBRARIES} ${FREETYPE_LIBRARIES}
+ LINK tdeparts-shared ${OPENGL_LIBRARIES} ${XMU_LIBRARIES} ${FREETYPE_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)