summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpovmodeler/CMakeLists.txt')
-rw-r--r--kpovmodeler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpovmodeler/CMakeLists.txt b/kpovmodeler/CMakeLists.txt
index a838d041..e264689a 100644
--- a/kpovmodeler/CMakeLists.txt
+++ b/kpovmodeler/CMakeLists.txt
@@ -114,7 +114,7 @@ tde_add_library( kpovmodeler SHARED AUTOMOC
pmlibraryiconview.cpp pmlibraryobjectsearch.cpp pmpluginmanager.cpp
pmpartiface.skel
VERSION 0.0.0
- LINK kparts-shared ${GLU_LIBRARIES} ${XMU_LIBRARIES}
+ LINK tdeparts-shared ${GLU_LIBRARIES} ${XMU_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)