summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/examples/includes/inlined/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpovmodeler/examples/includes/inlined/CMakeLists.txt')
-rw-r--r--kpovmodeler/examples/includes/inlined/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/kpovmodeler/examples/includes/inlined/CMakeLists.txt b/kpovmodeler/examples/includes/inlined/CMakeLists.txt
new file mode 100644
index 00000000..2622cf64
--- /dev/null
+++ b/kpovmodeler/examples/includes/inlined/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ chars.kpm finish.kpm glass.kpm golds.kpm metals.kpm shapes.kpm
+ shapes2.kpm shapesq.kpm skies.kpm stars.kpm stones1.kpm stones2.kpm
+ textures.kpm woods.kpm
+ DESTINATION ${DATA_INSTALL_DIR}/kpovmodeler/examples/includes/inlined )