summaryrefslogtreecommitdiffstats
path: root/ksvg/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/core/CMakeLists.txt')
-rw-r--r--ksvg/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/core/CMakeLists.txt b/ksvg/core/CMakeLists.txt
index 3818acaf..db2ac2be 100644
--- a/ksvg/core/CMakeLists.txt
+++ b/ksvg/core/CMakeLists.txt
@@ -48,4 +48,5 @@ tde_add_library( ksvgcore STATIC_PIC AUTOMOC
SOURCES
KSVGLoader.cpp KSVGCanvas.cpp KSVGReader.cpp KSVGTextChunk.cpp
CanvasFactory.cpp CanvasItems.cpp KSVGHelper.cpp DocumentFactory.cpp
+ CXX_FEATURES cxx_nullptr
)