summaryrefslogtreecommitdiffstats
path: root/ksvg/impl/libs/art_support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/impl/libs/art_support/CMakeLists.txt')
-rw-r--r--ksvg/impl/libs/art_support/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/ksvg/impl/libs/art_support/CMakeLists.txt b/ksvg/impl/libs/art_support/CMakeLists.txt
new file mode 100644
index 00000000..7aef1d07
--- /dev/null
+++ b/ksvg/impl/libs/art_support/CMakeLists.txt
@@ -0,0 +1,23 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${ART_INCLUDE_DIRS}
+)
+
+
+##### ksvgart (static) ##########################
+
+tde_add_library( ksvgart STATIC_PIC
+ SOURCES
+ art_render_misc.c art_rgba_svp.c art_misc.c
+)