summaryrefslogtreecommitdiffstats
path: root/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/impl/libs/libtext2path/src/CMakeLists.txt')
-rw-r--r--ksvg/impl/libs/libtext2path/src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ksvg/impl/libs/libtext2path/src/CMakeLists.txt b/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
index 098f836d..a6227857 100644
--- a/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
+++ b/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
@@ -35,6 +35,7 @@ tde_add_library( text2path STATIC_PIC
SOURCES
Affine.cpp Rectangle.cpp Font.cpp Glyph.cpp
GlyphTracer.cpp Converter.cpp QtUnicode.cpp
+ CXX_FEATURES cxx_nullptr
)
##### text2path (shared) ########################
@@ -44,6 +45,7 @@ tde_add_library( text2path SHARED
Affine.cpp Rectangle.cpp Font.cpp Glyph.cpp
GlyphTracer.cpp Converter.cpp QtUnicode.cpp
VERSION 0.0.0
+ CXX_FEATURES cxx_nullptr
LINK ${FREETYPE_LIBRARIES} ${FRIBIDI_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
-) \ No newline at end of file
+)