summaryrefslogtreecommitdiffstats
path: root/ksvg/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/plugin/CMakeLists.txt')
-rw-r--r--ksvg/plugin/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/ksvg/plugin/CMakeLists.txt b/ksvg/plugin/CMakeLists.txt
index 56781519..a46cb8df 100644
--- a/ksvg/plugin/CMakeLists.txt
+++ b/ksvg/plugin/CMakeLists.txt
@@ -40,13 +40,11 @@ install( FILES
##### other data ################################
-foreach( _service ksvgplugin.desktop svgthumbnail.desktop )
- tde_create_translated_desktop(
- SOURCE ${_service}
- DESTINATION ${SERVICES_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/ksvg-desktops
- )
-endforeach()
+tde_create_translated_desktop(
+ SOURCE ksvgplugin.desktop svgthumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksvg-desktops
+)
install( FILES
ksvgplugin.rc