summaryrefslogtreecommitdiffstats
path: root/kview/kimageviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/kimageviewer/CMakeLists.txt')
-rw-r--r--kview/kimageviewer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/kimageviewer/CMakeLists.txt b/kview/kimageviewer/CMakeLists.txt
index acf28e9b..e910c560 100644
--- a/kview/kimageviewer/CMakeLists.txt
+++ b/kview/kimageviewer/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES
tde_add_library( kimageviewer SHARED AUTOMOC
SOURCES canvas.cpp viewer.cpp
VERSION 0.0.0
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${LIB_INSTALL_DIR}
)