summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/dependencies/poppler-tqt/ConfigureChecks.cmake
Commit message (Expand)AuthorAgeFilesLines
* Add support for Poppler >= 21.11.Slávek Banko2021-12-161-1/+1
* Add support for Poppler >= 21.08.Slávek Banko2021-09-231-1/+1
* Add support for Poppler >= 0.86Slávek Banko2020-04-091-1/+1
* Add support for Poppler >= 0.83OBATA Akio2020-02-021-1/+1
* Add support for Poppler >= 0.82OBATA Akio2020-02-021-1/+1
* Add support fo Poppler >= 0.76OBATA Akio2019-05-211-1/+1
* Add support for Poppler >= 0.72OBATA Akio2019-01-201-1/+1
* Add support for Poppler >= 0.71.Slávek Banko2019-01-031-20/+12
* Add support for Poppler >= 0.64Slávek Banko2018-09-081-0/+11
* Change the poppler test from 0.60 to 0.58Ray Vine2018-09-081-7/+7
* Fix FTBFS with CMake < 3.0Slávek Banko2017-12-261-1/+1
* Add support for Poppler >= 0.60Slávek Banko2017-12-261-0/+10
* Fix poppler include in configure checks and link library pathSlávek Banko2015-08-301-3/+3
* Add support for poppler 0.30Slávek Banko2015-01-291-0/+5
* Rename a number of libraries and executables to avoid conflicts with KDE4Timothy Pearson2013-01-271-0/+21