summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-08-25 02:29:56 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-08-25 02:29:56 +0200
commitefcd2f6e634cec69d1620a654c4aecd7672f2ab2 (patch)
tree8b9a118d9f517ed3f013daca4602b9fd932c7337 /CMakeLists.txt
parent8c063aa080e48c048e7fc52a0906d6af97a130dd (diff)
downloadtdeio-locate-efcd2f6e634cec69d1620a654c4aecd7672f2ab2.tar.gz
tdeio-locate-efcd2f6e634cec69d1620a654c4aecd7672f2ab2.zip
Fix handling properties of large files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1eb547..20610b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,7 @@ include( ConfigureChecks.cmake )
add_definitions(
-DHAVE_CONFIG_H
+ -D_LARGEFILE64_SOURCE
)
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )