summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-24 14:30:23 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-24 14:30:23 -0600
commit30c6cf311507c9bf7eeb706ea8948c5c81aa1404 (patch)
tree92c025f23d7666581db15bdb901ad34bcf7a58c7 /src/CMakeLists.txt
parente621be81bb814466886544a9a6d9a328c24d88f7 (diff)
downloadtdeio-locate-30c6cf311507c9bf7eeb706ea8948c5c81aa1404.tar.gz
tdeio-locate-30c6cf311507c9bf7eeb706ea8948c5c81aa1404.zip
Fix FTBFS
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6677503..9ebb1d6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,9 +11,10 @@
include_directories(
${TQT_INCLUDE_DIRS}
+ ${TDE_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/tdecore
- ${CMAKE_SOURCE_DIR}/tdecore
+ ${CMAKE_BINARY_DIR}/src
+ ${CMAKE_SOURCE_DIR}/src
${CMAKE_SOURCE_DIR}/kio/kio
)