summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:41:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:41:02 -0600
commit82d47ff1c4f0fb984865a4f377fe689db215c7db (patch)
treefca213fab47090708bf038b855e39fdbbb9d8a9f /src/CMakeLists.txt
parentba9b738e8634e5682e187c11b9300f82574b165f (diff)
downloadtdeio-locate-82d47ff1c4f0fb984865a4f377fe689db215c7db.tar.gz
tdeio-locate-82d47ff1c4f0fb984865a4f377fe689db215c7db.zip
Fix a few remaining references to kio_
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ac1254..0e58011 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,13 +31,13 @@ install( FILES rlocate.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
install( FILES locate.desktop DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders )
-##### kio_locate ##############################
+##### tdeio_locate ##############################
-set( target kio_locate )
+set( target tdeio_locate )
set( ${target}_SRCS
klocateconfig.kcfgc klocateconfigwidget.ui klocateconfigfilterwidget.ui
- klocateconfiglocatewidget.ui kio_locate.cpp locater.cpp pattern.cpp
+ klocateconfiglocatewidget.ui tdeio_locate.cpp locater.cpp pattern.cpp
)
tde_add_kpart( ${target} AUTOMOC