summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:46 +0100
commit63589fe5ed7ab264554f0b9923a675ba01348023 (patch)
tree4c58af0dcb780ee026fc6124242747da36cfa249 /CMakeLists.txt
parent2a1608e6c9c080a7b38130151eb4bd0ca9600b5a (diff)
downloadtdeio-umountwrapper-63589fe5ed7ab264554f0b9923a675ba01348023.tar.gz
tdeio-umountwrapper-63589fe5ed7ab264554f0b9923a675ba01348023.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab73e47..ea6c2be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( VERSION R14.1.0 )
#### include essential cmake modules
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )