summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ce2680..d7b4f12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,7 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
##### user requested modules
option( BUILD_ALL "Build all" ON )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks
@@ -65,6 +66,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
##### directories
tde_conditional_add_subdirectory( BUILD_ALL src )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### write configure files