summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2015-07-12 16:58:27 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2015-07-12 16:58:27 +0900
commit4e2c9c06607f1d6f105da91fc2e7b412d6d7490e (patch)
tree97d23b9db956b5760b2bb5656f6042505fd4319c /CMakeLists.txt
parent4e55a1cfaa00035481a72f1271aee8954e3053ad (diff)
downloadtdelibs-4e2c9c06607f1d6f105da91fc2e7b412d6d7490e.tar.gz
tdelibs-4e2c9c06607f1d6f105da91fc2e7b412d6d7490e.zip
Update version number to R14.1.0
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55f61c87f..41546a231 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ cmake_minimum_required( VERSION 2.8 )
project( tdelibs )
set( PACKAGE tdelibs )
-set( VERSION R14.0.0 )
+set( VERSION R14.1.0 )
##### include essential cmake modules ###########
@@ -96,7 +96,7 @@ option( WITH_UDISKS2 "Enable uDisks2 support" ${WITH_ALL_OPTIONS} )
option( WITH_CONSOLEKIT "Enable ConsoleKit support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_NETWORK_MANAGER_BACKEND "Enable network-manager support" OFF )
OPTION( WITH_SUDO_TDESU_BACKEND "Use sudo as backend for tdesu (default is su)" OFF )
-OPTION( WITH_OLD_XDG_STD "Use the pre R14.0.0 XDG standard where both TDE and KDE are recognized in desktop files" OFF )
+OPTION( WITH_OLD_XDG_STD "Use the pre R14.1.0 XDG standard where both TDE and KDE are recognized in desktop files" OFF )
OPTION( WITH_LZMA "Enable support for LZMA/XZ" ${WITH_ALL_OPTIONS} )
OPTION( WITH_LIBBFD "Enable pretty backtraces with libbfd from GNU binutils" OFF )
OPTION( WITH_XRANDR "Build the tderandr library" ON )