summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2018-11-13 15:48:46 +0100
committergregory guy <g-gregory@gmx.fr>2018-11-13 15:48:46 +0100
commit82afa07a430c43bc122c7325dc67fb9f3ad6216a (patch)
treee5baf310351143d9512003569ff3ddace828d34f /CMakeLists.txt
parent75d48a810c74c63d71058df44a7d70ed4ba1c28e (diff)
downloadtdelibs-82afa07a430c43bc122c7325dc67fb9f3ad6216a.tar.gz
tdelibs-82afa07a430c43bc122c7325dc67fb9f3ad6216a.zip
fix issue #3 utempter detection
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02cc3e8f..aab7b649f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -604,12 +604,12 @@ if( WITH_UTEMPTER )
find_program( UTEMPTER_HELPER utempter
PATHS
/usr/lib/${CMAKE_LIBRARY_ARCHITECTURE}/utempter
- /usr/lib/utempter
+ /usr/lib${LIB_SUFFIX}/utempter
/usr/libexec/utempter
/usr/libexec
/usr/sbin
/usr/local/lib/${CMAKE_LIBRARY_ARCHITECTURE}/utempter
- /usr/local/lib/utempter
+ /usr/local/lib${LIB_SUFFIX}/utempter
/usr/local/libexec/utempter
/usr/local/libexec
/usr/local/sbin