summaryrefslogtreecommitdiffstats
path: root/interfaces/tdeimproxy/library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/tdeimproxy/library/CMakeLists.txt')
-rw-r--r--interfaces/tdeimproxy/library/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/interfaces/tdeimproxy/library/CMakeLists.txt b/interfaces/tdeimproxy/library/CMakeLists.txt
index 9aa1f60ee..40974d722 100644
--- a/interfaces/tdeimproxy/library/CMakeLists.txt
+++ b/interfaces/tdeimproxy/library/CMakeLists.txt
@@ -18,7 +18,7 @@ include_directories(
${CMAKE_SOURCE_DIR}/dcop
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio/kio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
)
link_directories(
@@ -45,7 +45,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 0.0.0
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
DEPENDENCIES dcopidl
)