summaryrefslogtreecommitdiffstats
path: root/interfaces/tdescript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/tdescript/CMakeLists.txt')
-rw-r--r--interfaces/tdescript/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/interfaces/tdescript/CMakeLists.txt b/interfaces/tdescript/CMakeLists.txt
index bcddb1068..6b57cdeb9 100644
--- a/interfaces/tdescript/CMakeLists.txt
+++ b/interfaces/tdescript/CMakeLists.txt
@@ -19,8 +19,8 @@ include_directories(
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
)
link_directories(
@@ -51,6 +51,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 0.0.0
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
)