summaryrefslogtreecommitdiffstats
path: root/kate/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/interfaces/CMakeLists.txt')
-rw-r--r--kate/interfaces/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kate/interfaces/CMakeLists.txt b/kate/interfaces/CMakeLists.txt
index c747f184c..f62bcdb0f 100644
--- a/kate/interfaces/CMakeLists.txt
+++ b/kate/interfaces/CMakeLists.txt
@@ -42,6 +42,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 0.0.0
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${LIB_INSTALL_DIR}
)