summaryrefslogtreecommitdiffstats
path: root/kate/interfaces/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/interfaces/Makefile.am')
-rw-r--r--kate/interfaces/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kate/interfaces/Makefile.am b/kate/interfaces/Makefile.am
index 94065cb3c..d14e58f89 100644
--- a/kate/interfaces/Makefile.am
+++ b/kate/interfaces/Makefile.am
@@ -3,10 +3,10 @@ METASOURCES = document.moc view.moc
lib_LTLIBRARIES = libkatepartinterfaces.la
libkatepartinterfaces_la_SOURCES = interfaces.cpp katecmd.cpp
-libkatepartinterfaces_la_LIBADD = $(top_builddir)/interfaces/ktexteditor/libktexteditor.la $(LIB_QT) $(LIB_TDEUI) $(LIB_KPARTS) $(LIB_TDECORE)
+libkatepartinterfaces_la_LIBADD = $(top_builddir)/interfaces/tdetexteditor/libtdetexteditor.la $(LIB_QT) $(LIB_TDEUI) $(LIB_KPARTS) $(LIB_TDECORE)
libkatepartinterfaces_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -no-undefined
kateinclude_HEADERS = document.h view.h
kateincludedir = $(includedir)/kate
-INCLUDES= -I$(top_srcdir)/interfaces -I$(top_srcdir)/kparts -I$(top_srcdir) $(all_includes)
+INCLUDES= -I$(top_srcdir)/interfaces -I$(top_srcdir)/tdeparts -I$(top_srcdir) $(all_includes)