summaryrefslogtreecommitdiffstats
path: root/kate/plugins/isearch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/isearch/CMakeLists.txt')
-rw-r--r--kate/plugins/isearch/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/kate/plugins/isearch/CMakeLists.txt b/kate/plugins/isearch/CMakeLists.txt
index 693c3a409..38a042973 100644
--- a/kate/plugins/isearch/CMakeLists.txt
+++ b/kate/plugins/isearch/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES ktexteditor_isearch.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES ktexteditor_isearchui.rc DESTINATION ${DATA_INSTALL_DIR}/ktexteditor_isearch )
+install( FILES tdetexteditor_isearch.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdetexteditor_isearchui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_isearch )
-##### ktexteditor_isearch #######################
+##### tdetexteditor_isearch #######################
-set( target ktexteditor_isearch )
+set( target tdetexteditor_isearch )
set( ${target}_SRCS
ISearchPlugin.cpp
@@ -41,6 +41,6 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)