summaryrefslogtreecommitdiffstats
path: root/kinit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kinit/CMakeLists.txt')
-rw-r--r--kinit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kinit/CMakeLists.txt b/kinit/CMakeLists.txt
index fd1408918..834242bf1 100644
--- a/kinit/CMakeLists.txt
+++ b/kinit/CMakeLists.txt
@@ -39,7 +39,7 @@ set( ${target}_SRCS
tde_add_executable( ${target}
SOURCES ${${target}_SRCS}
- LINK ltdlc-static kparts-shared
+ LINK ltdlc-static tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)