summaryrefslogtreecommitdiffstats
path: root/kio/kioexec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kio/kioexec/Makefile.am')
-rw-r--r--kio/kioexec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kio/kioexec/Makefile.am b/kio/kioexec/Makefile.am
index 277a62974..5325ce875 100644
--- a/kio/kioexec/Makefile.am
+++ b/kio/kioexec/Makefile.am
@@ -3,7 +3,7 @@ AM_CPPFLAGS = $(all_includes)
bin_PROGRAMS = kioexec
kioexec_SOURCES = main.cpp
-kioexec_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kioexec_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kioexec_LDADD = $(LIB_KIO)
noinst_HEADERS = main.h