summaryrefslogtreecommitdiffstats
path: root/kioslave/bzip2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kioslave/bzip2/CMakeLists.txt')
-rw-r--r--kioslave/bzip2/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/kioslave/bzip2/CMakeLists.txt b/kioslave/bzip2/CMakeLists.txt
deleted file mode 100644
index a2354d6b0..000000000
--- a/kioslave/bzip2/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-#################################################
-#
-# (C) 2010 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/tdecore
- ${CMAKE_SOURCE_DIR}/tdecore
- ${CMAKE_SOURCE_DIR}/kio/kio
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES kbzip2filter.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### kbzip2filter ##############################
-
-set( target kbzip2filter )
-
-set( ${target}_SRCS
- kbzip2filter.cpp
-)
-
-tde_add_kpart( ${target} AUTOMOC
- SOURCES ${${target}_SRCS}
- LINK kio-shared ${BZIP2_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)