summaryrefslogtreecommitdiffstats
path: root/knewstuff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knewstuff/Makefile.am')
-rw-r--r--knewstuff/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/knewstuff/Makefile.am b/knewstuff/Makefile.am
index 50272b343..0f0bc9676 100644
--- a/knewstuff/Makefile.am
+++ b/knewstuff/Makefile.am
@@ -12,17 +12,17 @@ libknewstuff_la_SOURCES = engine.cpp entry.cpp downloaddialog.cpp \
bin_PROGRAMS = khotnewstuff
-khotnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+khotnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
khotnewstuff_LDADD = libknewstuff.la
khotnewstuff_SOURCES = khotnewstuff.cpp
EXTRA_PROGRAMS = testnewstuff ghns
-testnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
testnewstuff_LDADD = libknewstuff.la
testnewstuff_SOURCES = testnewstuff.cpp
-ghns_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+ghns_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
ghns_LDADD = libknewstuff.la
ghns_SOURCES = ghns.cpp