summaryrefslogtreecommitdiffstats
path: root/tdecore/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/tests/Makefile.am')
-rw-r--r--tdecore/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/tdecore/tests/Makefile.am b/tdecore/tests/Makefile.am
index 9d2c5259c..90ba46051 100644
--- a/tdecore/tests/Makefile.am
+++ b/tdecore/tests/Makefile.am
@@ -21,7 +21,7 @@ INCLUDES = -I$(top_srcdir)/tdecore $(all_includes)
AM_LDFLAGS = $(QT_LDFLAGS) $(X_LDFLAGS) $(KDE_RPATH)
-check_PROGRAMS = kconfigtestgui klocaletest kprocesstest ksimpleconfigtest \
+check_PROGRAMS = tdeconfigtestgui klocaletest kprocesstest ksimpleconfigtest \
kstddirstest kurltest kuniqueapptest ktempfiletest krandomsequencetest \
kdebugtest ksocktest kstringhandlertest kcmdlineargstest kapptest \
kmemtest kidlservertest kidlclienttest dcopkonqtest kipctest \
@@ -38,7 +38,7 @@ noinst_HEADERS = klocaletest.h kprocesstest.h KIDLTest.h \
METASOURCES = AUTO
LDADD = ../libtdecore.la
-kconfigtestgui_SOURCES = kconfigtestgui.cpp
+tdeconfigtestgui_SOURCES = tdeconfigtestgui.cpp
kdebugtest_SOURCES = kdebugtest.cpp
klocaletest_SOURCES = klocaletest.cpp
#klocaletest2_SOURCES = klocaletest2.cpp klocale.cpp libintl.cpp kcatalogue.cpp
@@ -79,8 +79,8 @@ kstdacceltest_SOURCES = kstdacceltest.cpp
kglobaltest_SOURCES = kglobaltest.cpp
ktimezonestest_SOURCES = ktimezonestest.cpp
-check_LTLIBRARIES = tdeunittest_kconfig.la
+check_LTLIBRARIES = tdeunittest_tdeconfig.la
-tdeunittest_kconfig_la_SOURCES = kconfigtest.cpp
-tdeunittest_kconfig_la_LIBADD = $(LIB_KUNITTEST)
-tdeunittest_kconfig_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN)
+tdeunittest_tdeconfig_la_SOURCES = tdeconfigtest.cpp
+tdeunittest_tdeconfig_la_LIBADD = $(LIB_KUNITTEST)
+tdeunittest_tdeconfig_la_LDFLAGS = -module $(KDE_CHECK_PLUGIN)