summaryrefslogtreecommitdiffstats
path: root/tdeio/misc/tdefile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/misc/tdefile/Makefile.am')
-rw-r--r--tdeio/misc/tdefile/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tdeio/misc/tdefile/Makefile.am b/tdeio/misc/tdefile/Makefile.am
new file mode 100644
index 000000000..21cdb0627
--- /dev/null
+++ b/tdeio/misc/tdefile/Makefile.am
@@ -0,0 +1,10 @@
+METASOURCES = AUTO
+
+noinst_HEADERS = fileprops.h
+INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/tdeio/tdeio $(all_includes)
+
+bin_PROGRAMS = tdefile
+tdefile_SOURCES = fileprops.cpp
+tdefile_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdefile_LDADD = $(LIB_KIO)
+