summaryrefslogtreecommitdiffstats
path: root/tdeioslave/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/Makefile.am')
-rw-r--r--tdeioslave/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/tdeioslave/Makefile.am b/tdeioslave/Makefile.am
new file mode 100644
index 000000000..e6472a9c8
--- /dev/null
+++ b/tdeioslave/Makefile.am
@@ -0,0 +1,27 @@
+# This file is part of the KDE libraries
+# Copyright (C) 1997 Torben Weis (weis@kde.org)
+
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Library General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Library General Public License for more details.
+
+# You should have received a copy of the GNU Library General Public License
+# along with this library; see the file COPYING.LIB. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+if include_bzip2
+BZIP2DIR=bzip2
+endif
+
+SUBDIRS = file http ftp gzip $(BZIP2DIR) metainfo iso
+
+messages: # they get into kio.pot
+
+include $(top_srcdir)/admin/Doxyfile.am