summaryrefslogtreecommitdiffstats
path: root/tdemdi/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdemdi/test/Makefile.am')
-rw-r--r--tdemdi/test/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tdemdi/test/Makefile.am b/tdemdi/test/Makefile.am
new file mode 100644
index 000000000..4a5b21458
--- /dev/null
+++ b/tdemdi/test/Makefile.am
@@ -0,0 +1,10 @@
+check_PROGRAMS = kfourchildren
+METASOURCES = AUTO
+
+INCLUDES = -I$(top_srcdir)/tdemdi -I.. $(all_includes)
+
+kfourchildren_SOURCES = hello.cpp main.cpp mainwidget.cpp
+kfourchildren_LDFLAGS = -no-undefined $(all_libraries)
+kfourchildren_LDADD = $(top_builddir)/tdemdi/libtdemdi.la \
+ $(top_builddir)/tdeutils/libtdeutils.la
+