summaryrefslogtreecommitdiffstats
path: root/tdeprint/cups/cupsdconf2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/cups/cupsdconf2/CMakeLists.txt')
-rw-r--r--tdeprint/cups/cupsdconf2/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeprint/cups/cupsdconf2/CMakeLists.txt b/tdeprint/cups/cupsdconf2/CMakeLists.txt
index ceee1bc47..749d84182 100644
--- a/tdeprint/cups/cupsdconf2/CMakeLists.txt
+++ b/tdeprint/cups/cupsdconf2/CMakeLists.txt
@@ -17,9 +17,9 @@ include_directories(
${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
- ${CMAKE_SOURCE_DIR}/kio/kfile
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdefile
)
link_directories(
@@ -50,5 +50,5 @@ set( ${target}_SRCS
tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kio-shared ${CUPS_LIBRARIES}
+ LINK tdeio-shared ${CUPS_LIBRARIES}
)