summaryrefslogtreecommitdiffstats
path: root/kaboodle/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:43 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:43 -0600
commitcb68a7857c80661d242ee5527ec6f99dc3f79fa7 (patch)
treea3b54203ca6bce0e8e1dc5107dc9653db246a281 /kaboodle/Makefile.am
parent7534907d3759a8c520eeb9a701b316d891c63bdf (diff)
downloadtdemultimedia-cb68a7857c80661d242ee5527ec6f99dc3f79fa7.tar.gz
tdemultimedia-cb68a7857c80661d242ee5527ec6f99dc3f79fa7.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kaboodle/Makefile.am')
-rw-r--r--kaboodle/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/kaboodle/Makefile.am b/kaboodle/Makefile.am
index 0c1a0cee..1f39c8f4 100644
--- a/kaboodle/Makefile.am
+++ b/kaboodle/Makefile.am
@@ -12,11 +12,11 @@ libkaboodle_noinst_la_SOURCES = conf.cpp \
view.cpp \
kaboodle_factory.cpp
-libs = $(LIB_KPARTS) -lqtmcop -lkmedia2_idl -lsoundserver_idl -lartskde -lkmediaplayer
+libs = $(LIB_KPARTS) -lqtmcop -lkmedia2_idl -lsoundserver_idl -lartskde -ltdemediaplayer
libkaboodlepart_la_SOURCES = dummy.cpp
-libkaboodlepart_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
-libkaboodlepart_la_LIBADD = libkaboodle_noinst.la $(libs) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
+libkaboodlepart_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
+libkaboodlepart_la_LIBADD = libkaboodle_noinst.la $(libs) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
kaboodle_SOURCES = main.cpp \
kaboodleapp.cpp \
@@ -27,8 +27,8 @@ dummy.cpp:
CLEANFILES = dummy.cpp
-kaboodle_LDADD = libkaboodle_noinst.la $(libs) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
-kaboodle_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
+kaboodle_LDADD = libkaboodle_noinst.la $(libs) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
+kaboodle_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl
bin_PROGRAMS = kaboodle