summaryrefslogtreecommitdiffstats
path: root/kioslave/audiocd/kcmaudiocd/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commite2de64d6f1beb9e492daf5b886e19933c1fa41dd (patch)
tree9047cf9e6b5c43878d5bf82660adae77ceee097a /kioslave/audiocd/kcmaudiocd/Makefile.am
downloadtdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.tar.gz
tdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdemultimedia@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kioslave/audiocd/kcmaudiocd/Makefile.am')
-rw-r--r--kioslave/audiocd/kcmaudiocd/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kioslave/audiocd/kcmaudiocd/Makefile.am b/kioslave/audiocd/kcmaudiocd/Makefile.am
new file mode 100644
index 00000000..962c3fa0
--- /dev/null
+++ b/kioslave/audiocd/kcmaudiocd/Makefile.am
@@ -0,0 +1,17 @@
+kde_module_LTLIBRARIES = kcm_audiocd.la
+
+kcm_audiocd_la_SOURCES = audiocdconfig.ui kcmaudiocd.cpp
+
+kcm_audiocd_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+kcm_audiocd_la_LIBADD = ../plugins/libaudiocdplugins.la $(LIB_KDEUI)
+
+INCLUDES = -I$(srcdir)/../plugins -I$(top_srcdir)/libkcddb $(all_includes)
+
+kcm_audiocd_la_METASOURCES = AUTO
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmaudiocd.pot
+
+xdg_apps_DATA = audiocd.desktop
+
+audiocdconfig.cpp: audiocdconfig.h