summaryrefslogtreecommitdiffstats
path: root/krec/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
commit6f0c68f96a6522ecf7bbaec92841d7b5e49f5156 (patch)
tree0c1acabac92a7ec0d2c49cd0d0956e12cd9fd0c5 /krec/Makefile.am
parenta5174f98fe5f4849282ca4e758540a2f80ba7ee8 (diff)
downloadtdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.tar.gz
tdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'krec/Makefile.am')
-rw-r--r--krec/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/krec/Makefile.am b/krec/Makefile.am
index a07b0772..4cb54ed2 100644
--- a/krec/Makefile.am
+++ b/krec/Makefile.am
@@ -42,7 +42,7 @@ krec_la_SOURCES = \
main.cpp \
krecord.cpp
-krec_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+krec_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
krec_la_LIBADD = \
lib_krec_common.la \
$(top_builddir)/arts/gui/kde/libartsgui_kde.la \
@@ -50,12 +50,12 @@ krec_la_LIBADD = \
-lartskde $(LIBDL) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDEUTILS)
kcm_krec_la_SOURCES = krecconfigure.cpp
-kcm_krec_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+kcm_krec_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
kcm_krec_la_LIBADD = lib_krec_common.la $(LIB_TDEUTILS)
kcm_krec_files_la_SOURCES = krecconfig_files.cpp
-kcm_krec_files_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+kcm_krec_files_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
kcm_krec_files_la_LIBADD = lib_krec_common.la $(LIB_TDEUTILS)
@@ -64,12 +64,12 @@ lib_krec_common_la_SOURCES = \
krecexport_template.cpp \
krecconfig_fileswidget.cpp
-lib_krec_common_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+lib_krec_common_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
lib_krec_common_la_LIBADD = $(LIB_TDEUI) $(LIB_TDEIO)
libkrecexport_wave_la_SOURCES = krecexport_wave.cpp
-libkrecexport_wave_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+libkrecexport_wave_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
libkrecexport_wave_la_LIBADD = lib_krec_common.la