summaryrefslogtreecommitdiffstats
path: root/krec/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:54 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:54 -0600
commitffba74342b21eae1bda25ef4816415b71d0dcd6a (patch)
tree47ba1cef053ee8cefcbaeef1d38695673311b4d8 /krec/Makefile.am
parentbc666a19ca87f1f606898fd9da4f5847e89ac0e1 (diff)
downloadtdemultimedia-ffba74342b21eae1bda25ef4816415b71d0dcd6a.tar.gz
tdemultimedia-ffba74342b21eae1bda25ef4816415b71d0dcd6a.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'krec/Makefile.am')
-rw-r--r--krec/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/krec/Makefile.am b/krec/Makefile.am
index c14df4ac..a8091776 100644
--- a/krec/Makefile.am
+++ b/krec/Makefile.am
@@ -42,20 +42,20 @@ krec_la_SOURCES = \
main.cpp \
krecord.cpp
-krec_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+krec_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
krec_la_LIBADD = \
lib_krec_common.la \
$(top_builddir)/arts/gui/kde/libartsgui_kde.la \
$(top_builddir)/arts/tools/libartscontrolsupport.la \
- -lartskde $(LIBDL) $(LIB_KIO) $(LIB_KDEUI) $(LIB_KUTILS)
+ -lartskde $(LIBDL) $(LIB_KIO) $(LIB_TDEUI) $(LIB_KUTILS)
kcm_krec_la_SOURCES = krecconfigure.cpp
-kcm_krec_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+kcm_krec_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
kcm_krec_la_LIBADD = lib_krec_common.la $(LIB_KUTILS)
kcm_krec_files_la_SOURCES = krecconfig_files.cpp
-kcm_krec_files_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+kcm_krec_files_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
kcm_krec_files_la_LIBADD = lib_krec_common.la $(LIB_KUTILS)
@@ -64,12 +64,12 @@ lib_krec_common_la_SOURCES = \
krecexport_template.cpp \
krecconfig_fileswidget.cpp
-lib_krec_common_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+lib_krec_common_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
-lib_krec_common_la_LIBADD = $(LIB_KDEUI) $(LIB_KIO)
+lib_krec_common_la_LIBADD = $(LIB_TDEUI) $(LIB_KIO)
libkrecexport_wave_la_SOURCES = krecexport_wave.cpp
-libkrecexport_wave_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
+libkrecexport_wave_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lmcop -lartsflow_idl -lkmedia2_idl -lsoundserver_idl -L../arts/modules/effects -lartsmoduleseffects
libkrecexport_wave_la_LIBADD = lib_krec_common.la