summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/mpgplay/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
commit6f0c68f96a6522ecf7bbaec92841d7b5e49f5156 (patch)
tree0c1acabac92a7ec0d2c49cd0d0956e12cd9fd0c5 /mpeglib/example/mpgplay/Makefile.am
parenta5174f98fe5f4849282ca4e758540a2f80ba7ee8 (diff)
downloadtdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.tar.gz
tdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'mpeglib/example/mpgplay/Makefile.am')
-rw-r--r--mpeglib/example/mpgplay/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mpeglib/example/mpgplay/Makefile.am b/mpeglib/example/mpgplay/Makefile.am
index 303823d3..bb5c6588 100644
--- a/mpeglib/example/mpgplay/Makefile.am
+++ b/mpeglib/example/mpgplay/Makefile.am
@@ -10,7 +10,7 @@ mpgplay_SOURCES = mpgplay.cpp
noinst_HEADERS =
-mpgplay_LDFLAGS = $(all_libraries) $(LIB_QT)
+mpgplay_LDFLAGS = $(all_libraries) $(LIB_TQT)
mpgplay_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)