summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/tplay/CMakeLists.txt
diff options
context:
space:
mode:
authorFrançois Andriot <francois.andriot@free.fr>2017-10-13 17:27:24 +0200
committerSlávek Banko <slavek.banko@axis.cz>2017-10-13 17:27:24 +0200
commitf0f2d8725be5a35c448e2a85707086818f7a93e6 (patch)
tree64877d895d3001f703b38cefc477739c5f923862 /mpeglib/example/tplay/CMakeLists.txt
parent8b12682035e2ae92a29a9ce12abc5fbcf38b1192 (diff)
downloadtdemultimedia-f0f2d8725be5a35c448e2a85707086818f7a93e6.tar.gz
tdemultimedia-f0f2d8725be5a35c448e2a85707086818f7a93e6.zip
cmake: Fix detection on cdda include files
Signed-off-by: François Andriot <francois.andriot@free.fr>
Diffstat (limited to 'mpeglib/example/tplay/CMakeLists.txt')
-rw-r--r--mpeglib/example/tplay/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpeglib/example/tplay/CMakeLists.txt b/mpeglib/example/tplay/CMakeLists.txt
index 06f25e99..eba94759 100644
--- a/mpeglib/example/tplay/CMakeLists.txt
+++ b/mpeglib/example/tplay/CMakeLists.txt
@@ -15,6 +15,7 @@ include_directories(
${CMAKE_BINARY_DIR}
${TQT_INCLUDE_DIRS}
${TDE_INCLUDE_DIR}
+ ${CDPARANOIA_INCLUDE_DIR}
)
link_directories(