summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/wav/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
commit6f0c68f96a6522ecf7bbaec92841d7b5e49f5156 (patch)
tree0c1acabac92a7ec0d2c49cd0d0956e12cd9fd0c5 /tdefile-plugins/wav/Makefile.am
parenta5174f98fe5f4849282ca4e758540a2f80ba7ee8 (diff)
downloadtdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.tar.gz
tdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdefile-plugins/wav/Makefile.am')
-rw-r--r--tdefile-plugins/wav/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdefile-plugins/wav/Makefile.am b/tdefile-plugins/wav/Makefile.am
index b194ba6b..c3b14f51 100644
--- a/tdefile-plugins/wav/Makefile.am
+++ b/tdefile-plugins/wav/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = tdefile_wav.h
kde_module_LTLIBRARIES = tdefile_wav.la
tdefile_wav_la_SOURCES = tdefile_wav.cpp
-tdefile_wav_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -module $(KDE_PLUGIN)
+tdefile_wav_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -module $(KDE_PLUGIN)
tdefile_wav_la_LIBADD = $(LIB_TDEIO)
# let automoc handle all of the meta source files (moc)