summaryrefslogtreecommitdiffstats
path: root/akode_artsplugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akode_artsplugin/Makefile.am')
-rw-r--r--akode_artsplugin/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/akode_artsplugin/Makefile.am b/akode_artsplugin/Makefile.am
index 230a6a01..73d256f1 100644
--- a/akode_artsplugin/Makefile.am
+++ b/akode_artsplugin/Makefile.am
@@ -4,7 +4,7 @@ noinst_HEADERS = akodePlayObject_impl.h
lib_LTLIBRARIES = libarts_akode.la
-libarts_akode_la_SOURCES = akodearts.cc akodePlayObject_impl.cpp \
+libarts_akode_la_SOURCES = akodearts.cpp akodePlayObject_impl.cpp \
akodeMPCPlayObject_impl.cpp akodeMPEGPlayObject_impl.cpp \
akodeFFMPEGPlayObject_impl.cpp akodeXiphPlayObject_impl.cpp \
akodeVorbisStreamPlayObject_impl.cpp akodeSpeexStreamPlayObject_impl.cpp
@@ -16,7 +16,7 @@ libarts_akode_la_COMPILE_FIRST = akodearts.h
$(srcdir)/akodePlayObject_impl.cpp: akodearts.h
akodearts.mcopclass: akodearts.h
akodearts.mcoptype: akodearts.h
-akodearts.cc akodearts.h: $(srcdir)/akodearts.idl
+akodearts.cpp akodearts.h: $(srcdir)/akodearts.idl
$(MCOPIDL) -t $(INCLUDES) $(srcdir)/akodearts.idl
mcoptypedir = $(libdir)/mcop
@@ -42,5 +42,5 @@ mcopclassdir = $(libdir)/mcop
mcopclass_DATA = akodePlayObject.mcopclass \
$(AKODE_MPC) $(AKODE_MPEG) $(AKODE_XIPH) $(AKODE_FFMPEG)
-CLEANFILES=akodearts.h akodearts.cc akodearts.mcopclass akodearts.mcoptype
+CLEANFILES=akodearts.h akodearts.cpp akodearts.mcopclass akodearts.mcoptype