summaryrefslogtreecommitdiffstats
path: root/arts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'arts/Makefile.am')
-rw-r--r--arts/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/arts/Makefile.am b/arts/Makefile.am
new file mode 100644
index 00000000..f98d9c01
--- /dev/null
+++ b/arts/Makefile.am
@@ -0,0 +1,9 @@
+if arts_within_KDE
+ARTS_BUILD_KDE=builder tools
+endif
+
+SUBDIRS = runtime midi gui modules examples $(ARTS_BUILD_KDE)
+DIST_SUBDIRS = runtime midi gui modules examples builder tools
+
+messages:
+ $(XGETTEXT) modules/*/*.cpp modules/*/*.cc gui/*/*.cpp gui/*/*.cc -o $(podir)/artsmodules.pot