summaryrefslogtreecommitdiffstats
path: root/arts/modules/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'arts/modules/common/Makefile.am')
-rw-r--r--arts/modules/common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/arts/modules/common/Makefile.am b/arts/modules/common/Makefile.am
index bcf472fc..1841d23d 100644
--- a/arts/modules/common/Makefile.am
+++ b/arts/modules/common/Makefile.am
@@ -25,7 +25,7 @@ libartsmodulescommon_la_LIBADD = \
$(top_builddir)/arts/gui/common/libartsgui_idl.la \
$(top_builddir)/arts/midi/libartsmidi_idl.la \
$(top_builddir)/arts/modules/synth/libartsmodulessynth.la \
- -lartsflow -lartsflow_idl -lmcop $(LIB_TDECORE) $(LIB_QT) -lgthread-2.0 $(ARTS_LIBS)
+ -lartsflow -lartsflow_idl -lmcop $(LIB_TDECORE) $(LIB_TQT) -lgthread-2.0 $(ARTS_LIBS)
libartsmodulescommon_la_LDFLAGS = $(all_libraries) -L$(arts_libraries) -no-undefined