summaryrefslogtreecommitdiffstats
path: root/arts/modules/common/mcopclass/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'arts/modules/common/mcopclass/CMakeLists.txt')
-rw-r--r--arts/modules/common/mcopclass/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/arts/modules/common/mcopclass/CMakeLists.txt b/arts/modules/common/mcopclass/CMakeLists.txt
new file mode 100644
index 00000000..40d34d7a
--- /dev/null
+++ b/arts/modules/common/mcopclass/CMakeLists.txt
@@ -0,0 +1,27 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES
+ EffectRackGuiFactory.mcopclass
+ MixerGuiFactory.mcopclass
+ DESTINATION ${LIB_INSTALL_DIR}/mcop/Arts
+)
+
+install(
+ FILES
+ InstrumentItem.mcopclass
+ Container.mcopclass
+ MixerItem.mcopclass
+ EffectRackItem.mcopclass
+ InstrumentItemGuiFactory.mcopclass
+ DESTINATION ${LIB_INSTALL_DIR}/mcop/Arts/Environment
+)