summaryrefslogtreecommitdiffstats
path: root/arts/modules/synth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'arts/modules/synth/Makefile.am')
-rw-r--r--arts/modules/synth/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/arts/modules/synth/Makefile.am b/arts/modules/synth/Makefile.am
index 363e3411..520b33fe 100644
--- a/arts/modules/synth/Makefile.am
+++ b/arts/modules/synth/Makefile.am
@@ -31,7 +31,7 @@ libartsmodulessynth_la_COMPILE_FIRST = artsmodulessynth.h ../../midi/artsmidi.h
libartsmodulessynth_la_LIBADD = \
$(top_builddir)/arts/runtime/libartsbuilder.la \
$(top_builddir)/arts/midi/libartsmidi_idl.la \
- -lartsflow -lartsgsl -lartsflow_idl -lmcop -lglib-2.0
+ -lartsflow -lartsgsl -lartsflow_idl -lmcop -lglib-2.0 $(ARTS_LIBS)
#libartsmodulessynth_la_LIBADD = $(top_builddir)/arts/gui/common/libartsgui_idl.la $(top_builddir)/arts/midi/libartsmidi_idl.la -lartsflow -lartsflow_idl -lmcop $(LIBDL) $(LIB_TDEUI) $(LIB_TDECORE)
libartsmodulessynth_la_LDFLAGS = $(all_libraries) -L$(arts_libraries) -lartsflow -lartsgsl -no-undefined