summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/au/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/au/Makefile.am')
-rw-r--r--kfile-plugins/au/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfile-plugins/au/Makefile.am b/kfile-plugins/au/Makefile.am
index 4dc86f65..d6aa31d9 100644
--- a/kfile-plugins/au/Makefile.am
+++ b/kfile-plugins/au/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = kfile_au.h
kde_module_LTLIBRARIES = kfile_au.la
kfile_au_la_SOURCES = kfile_au.cpp
-kfile_au_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kfile_au_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor -module $(KDE_PLUGIN)
kfile_au_la_LIBADD = $(LIB_KIO)
# let automoc handle all of the meta source files (moc)