summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/mpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/mpeg/Makefile.am')
-rw-r--r--kfile-plugins/mpeg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfile-plugins/mpeg/Makefile.am b/kfile-plugins/mpeg/Makefile.am
index 1a39ca2e..41d79e11 100644
--- a/kfile-plugins/mpeg/Makefile.am
+++ b/kfile-plugins/mpeg/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = kfile_mpeg.h
kde_module_LTLIBRARIES = kfile_mpeg.la
kfile_mpeg_la_SOURCES = kfile_mpeg.cpp
-kfile_mpeg_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kfile_mpeg_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor -module $(KDE_PLUGIN)
kfile_mpeg_la_LIBADD = $(LIB_KIO)
# let automoc handle all of the meta source files (moc)