summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/theora/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/theora/Makefile.am')
-rw-r--r--kfile-plugins/theora/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfile-plugins/theora/Makefile.am b/kfile-plugins/theora/Makefile.am
index e2029d87..78bb27c9 100644
--- a/kfile-plugins/theora/Makefile.am
+++ b/kfile-plugins/theora/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = kfile_theora.h
kde_module_LTLIBRARIES = kfile_theora.la
kfile_theora_la_SOURCES = kfile_theora.cpp
-kfile_theora_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kfile_theora_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor -module $(KDE_PLUGIN)
kfile_theora_la_LIBADD = $(LIB_KIO) -logg -lvorbis -ltheora
# let automoc handle all of the meta source files (moc)